Triggering MS14-066 | BeyondTrust

Microsoft addressed CVE-2014-6321 this Patch Tuesday, which has been hyped as the next Heartbleed.  This vulnerability (actually at least 2 vulnerabilities) promises remote code execution in applications that use the SChannel Security Service Provider, such as Microsoft Internet Information Services (IIS).

The details have been scarce.  Lets fix that.

– See more at: Link

Author: WhiteHat News Admin

Share This Post On